Error on installation

Feb 1, 2013 at 9:35 AM
Hi there, Just downloaded latest release 1.01.7 and on clicking the MSI I get the below. I have Vista 32 bit PC, SharePoint 2010.. Ideas?

This installation package is not supported by this processor type.
Coordinator
Feb 1, 2013 at 12:35 PM
Your information must not be correct.

This tool requires SP2010 to run,

SharePoint 2010 is 64 bit only, and is not supported on windows Vista, let alone 32bit windows of any version...

So, you can't have SharePoint 2010 run on it. Do you by any chance mean SharePoint Designer 2010?

It can't even be a virtual machine since it would have to be a 64bit virtual machine.

Please make sure you run it on a 64bit machine, that is a part of a SharePoint 2010 farm.

Let me know how it goes...
Good luck!
Feb 1, 2013 at 1:19 PM
<div dir="ltr"><font face="Comic Sans MS">Just to say I was aiming to install on my work machine (Vista 32 bit) which connects via VPN to SharePoint 2010. I do use SharePoint Designer but didn't think this was anything to do with this. As for what type of server the SharePoint 2010 runs on I have no idea but I do suspect it would be virtual. If this is the case then I guess two strikes count me out.. 64 bit and a shared server.</font> <div><font face="Comic Sans MS"><br> </font></div> <div><font face="Comic Sans MS">Many thanks anyway.<br id="FontBreak"> </font><br> <br> <p style="color:rgb(51,102,255); font-family:'comic sans ms',sans-serif; font-size:13.75px"> Regards Ray<br> <br> Ray@RayWoodbury.Com<br> Phone &#43;44 (0)1984 623144</p> <p style="color:rgb(51,102,255); font-family:'comic sans ms',sans-serif; font-size:13.75px"> Mobile &#43;44 (0)7768 770737</p> <p style="color:rgb(51,102,255); font-family:'comic sans ms',sans-serif; font-size:13.75px"> <br> </p> <br> <br> <br> <div> <div id="SkyDrivePlaceholder"></div> <hr id="stopSpelling"> From: [email removed]<br> To: [email removed]<br> Date: Fri, 1 Feb 2013 05:35:43 -0800<br> Subject: Re: Error on installation [spfnr:431651]<br> <br> From: shaipetel<br> <div id="ecxThreadNotificationPostBody">Your information must not be correct. This tool requires SP2010 to run, SharePoint 2010 is 64 bit only, and is not supported on windows Vista, let alone 32bit windows of any version... So, you can't have SharePoint 2010 run on it. Do you by any chance mean SharePoint Designer 2010? It can't even be a virtual machine since it would have to be a 64bit virtual machine. Please make sure you run it on a 64bit machine, that is a part of a SharePoint 2010 farm. Let me know how it goes... Good luck!</div> <div id="ecxThreadNotificationFooter">Read the <a href="http://spfnr.codeplex.com/discussions/431651#post995160" target="_blank"> full discussion online</a>.<br> To add a post to this discussion, reply to this email (<a href="mailto:spfnr@discussions.codeplex.com?subject=[spfnr:431651]">spfnr@discussions.codeplex.com</a>)<br> To start a new discussion for this project, email <a href="mailto:spfnr@discussions.codeplex.com"> spfnr@discussions.codeplex.com</a><br> You are receiving this email because you subscribed to this discussion on CodePlex. You can <a href="https://spfnr.codeplex.com/discussions/431651/unsubscribe/" target="_blank"> unsubscribe</a> on CodePlex.com.<br> Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com<br> </div> </div> </div> </div>
Coordinator
Feb 1, 2013 at 1:50 PM
In that case, you will need to install and run the tool on the SharePoint server itself.
You will need remote access to the server machine, or at least one of the servers in the farm.
Sorry if that was unclear
Feb 1, 2013 at 2:40 PM
<div dir="ltr"><font face="Comic Sans MS">ok,, Many thanks.. Like many organisations I can't do that as it is not permitted.. Any other way of globally search a list and replace with the tools within SharePoint/InfoPath/Designer.. or the hard way with datasheet facility?<br id="FontBreak"> </font><br> <br> <p style="color:rgb(51,102,255); font-family:'comic sans ms',sans-serif; font-size:13.75px"> Regards Ray<br> <br> Ray@RayWoodbury.Com<br> Phone &#43;44 (0)1984 623144</p> <p style="color:rgb(51,102,255); font-family:'comic sans ms',sans-serif; font-size:13.75px"> Mobile &#43;44 (0)7768 770737</p> <p style="color:rgb(51,102,255); font-family:'comic sans ms',sans-serif; font-size:13.75px"> <br> </p> <br> <br> <br> <div> <div id="SkyDrivePlaceholder"></div> <hr id="stopSpelling"> From: [email removed]<br> To: [email removed]<br> Date: Fri, 1 Feb 2013 06:51:03 -0800<br> Subject: Re: Error on installation [spfnr:431651]<br> <br> From: shaipetel<br> <div id="ecxThreadNotificationPostBody">In that case, you will need to install and run the tool on the SharePoint server itself. You will need remote access to the server machine, or at least one of the servers in the farm. Sorry if that was unclear </div> <div id="ecxThreadNotificationFooter">Read the <a href="http://spfnr.codeplex.com/discussions/431651#post995207" target="_blank"> full discussion online</a>.<br> To add a post to this discussion, reply to this email (<a href="mailto:spfnr@discussions.codeplex.com?subject=[spfnr:431651]">spfnr@discussions.codeplex.com</a>)<br> To start a new discussion for this project, email <a href="mailto:spfnr@discussions.codeplex.com"> spfnr@discussions.codeplex.com</a><br> You are receiving this email because you subscribed to this discussion on CodePlex. You can <a href="https://spfnr.codeplex.com/discussions/431651/unsubscribe/" target="_blank"> unsubscribe</a> on CodePlex.com.<br> Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com<br> </div> </div> </div>
Coordinator
Feb 1, 2013 at 4:26 PM
Well, sorry but this tool uses the API and not the client API...

Please check version 1.0.17 - different installers for sp2007 and sp2010 in case you do want to test it on the server.